Perpl Testnet Service Status status page
Incidents

Frontend Down

resolvedCRITICALaffectedFrontend Testnetlasted 12s

The incident has been resolved

resolved
Jun 4 09:44:43 (UTC)

Experiencing issues with Frontend.

investigating
Jun 4 09:44:30 (UTC)
Powered by Checkly