Perpl Testnet Service Status status page
Incidents

Frontend Down

resolvedCRITICALaffectedFrontend Testnetlasted 1min 48s

The incident has been resolved

resolved
Mar 9 16:26:01 (UTC)

Experiencing issues with Frontend.

investigating
Mar 9 16:24:12 (UTC)
Powered by Checkly