Perpl Testnet Service Status status page
Incidents

Frontend Down

resolvedCRITICALaffectedFrontend Testnetlasted 8s

The incident has been resolved

resolved
Mar 18 05:57:02 (UTC)

Experiencing issues with Frontend.

investigating
Mar 18 05:56:53 (UTC)
Powered by Checkly